#1  
Old 5th January 2012, 14:31
sheepcatstrider sheepcatstrider is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default Procaster - Connection always fails

As mentioned above, every time I try to log in to livestream procaster, a pop up shows up with an error stating: "Connection failed." I've had this reoccurring problem for the past three weeks or so and I've done all I could possibly think to solve it on my own. I have tried uninstalling and re installing the program and getting closer to my internet router. Physically connecting to the internet with an Ethernet cable is sort of not an option since it's at a place where it's hard to reach, but regardless I still have a really good internet connection (4 out of 5 bars; 54 Mbps) and a fast laptop, so I don't see what else could be the problem.
Reply With Quote
  #2  
Old 5th January 2012, 17:05
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

sheepcatstrider,

What type of connection are you on and do you have any firewalls enabled? You'll want to make sure you have ports 80 and 1935 open.

Could you please confirm the following information on your system:

CPU, RAM, Video card
Operating system
Procaster version
Results of a test run at speedtest.net with the destination set to New York, NY

Matt
Livestream Support
Reply With Quote
  #3  
Old 5th January 2012, 18:52
sheepcatstrider sheepcatstrider is offline
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default

I am using a wireless connection. I would assume McAfee is my firewall, also I've made sure that ports 80 and 1935 are open.

CPU: AMD A8-3500M APU w/ Radeon(tm) HD graphics (4 CPUs) ~1.5GHz
RAM: 6144MB/6GB
Video card: AMD Radeon HD 6750M, AMD Radeon(TM) HD 6620G
Operating system: Windows 7 64-bit
Procaster version: 20.2.0
Results of speed test: (from San Diego, CA to New York, NY) Ping= 97ms; Download speed= 10.33Mbps; Upload speed= 1.44Mbps
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump