Prev Previous Post   Next Post Next
  #1  
Old 1st January 2012, 20:39
Deathfish64 Deathfish64 is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Viewer problem: videos/streams never load

For the past few days, every time I try to watch anything at all on livestream.com, the video will never load. All I see is a still image with the loading animation in the center. If what I was trying to watch was live, I would occasionally see the still image change to something else, but the stream still won't load. I do not hear any audio either.

Yes, I have tried refreshing, closing other browser windows, and ending any other programs that may be using up bandwidth. I have tried using three different browsers (Opera, Chrome, and IE) none of them work. I have Windows 7 and a broadband internet connection, I do not have any problem watching streams on other websites, and I have never had similar problems with livestream before. I just made sure that my flash player and java were up to date as well.

Understandably, this is very frustrating for me and I would like some help solving this issue.

Last edited by Deathfish64; 1st January 2012 at 20:42.
Reply With Quote
 

Tags
loading, spinning wheel, stops loading, viewer not producer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump