#1  
Old 8th July 2011, 22:06
Nizzlebeth Nizzlebeth is offline
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default 80% CPU Usage...

So basically, I'm trying to stream a movie. I open up the media player and Procaster. I check Windows Task Manager and it says my CPU usage is 12%.
Suddenly, I press Go Live on Procaster and it shoots up to like, 90% usage. No matter what I do. This is an annoying issue that I would like to have a solution to, please and thank you.
Reply With Quote
  #2  
Old 9th July 2011, 20:32
ruheed's Avatar
ruheed ruheed is offline
Livestream Producer Support
 
Join Date: Jan 2011
Posts: 97
Default

Could you please check if your computer meets up the recommended requirements to run procaster efficiently:

http://www.livestream.com/userguide/...m_Requirements
Reply With Quote
  #3  
Old 5th August 2011, 00:44
ghoulston ghoulston is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

Quote:
Originally Posted by Nizzlebeth View Post
So basically, I'm trying to stream a movie. I open up the media player and Procaster. I check Windows Task Manager and it says my CPU usage is 12%.
Suddenly, I press Go Live on Procaster and it shoots up to like, 90% usage. No matter what I do. This is an annoying issue that I would like to have a solution to, please and thank you.
Did you ever get this working?
Reply With Quote
  #4  
Old 4th November 2011, 12:39
mramidon mramidon is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Default 80% + CPU usage

My computer meets the system requirements and yet I still get this notice.

I have a Macbook
Reply With Quote
  #5  
Old 14th November 2011, 14:19
EugeeTV EugeeTV is offline
Member
 
Join Date: Apr 2010
Posts: 57
Default

What is the size of the screen area you are streaming, and what settings are you using quality-wise?

For instance, streaming a fullscreen playing movie @ 12 FPS is pretty hard on your computer even at 720p.
Reply With Quote
  #6  
Old 18th November 2011, 19:47
marianwojtyla marianwojtyla is offline
Junior Member
 
Join Date: Sep 2011
Posts: 7
Default

how to stop local recording?
Reply With Quote
  #7  
Old 19th November 2011, 11:48
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by marianwojtyla View Post
how to stop local recording?
marianwojtyla,

Open Procaster > Preferences > DESKTOP tab, and then uncheck the option "Save video to file".

Jason
Reply With Quote
Reply

Tags
80%, cpu usage, procaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump