#1  
Old 17th November 2011, 00:25
openrangevideo openrangevideo is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Unhappy Recording cuts off early

We used Wirecast and a core i7 MacBook Pro with two firewire cameras to stream a webcast for a client today. http://www.livestream.com/GBTC You will notice that the recording of the webcast indicates that the length of the webcast is 01:34:44. That is the correct duration of the webcast. However, if you play the video, it cuts off at 01:17:46 or so. Why was the entire webcast not recorded? We also noticed that there was a considerable delay in the webcast of 5 to 7 minutes. One idea we came up with was that we should have waited for the streaming webcast to "catch up" before ending the broadcast... That would have meant leaving the webcast going for another 20 minutes after the event was concluded. Would that have solved this problem?
Attached Images
File Type: png video.png (45.3 KB, 7 views)
Reply With Quote
  #2  
Old 17th November 2011, 15:07
openrangevideo openrangevideo is offline
Junior Member
 
Join Date: Apr 2011
Posts: 3
Default another reason

We thought of another reason... maybe the recording cut off early because our meeting started a bit later than expected and went for longer than we expected? So the recording was cut off at the broadcast end time we originally announced? Could that be the reason?
Reply With Quote
Reply

Tags
duration, problem, recording, video, wirecast

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump