#1  
Old 10th February 2011, 19:17
djgmani djgmani is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
Default Webcaster won't work at all!

Hey all I Dj on an online site and they use livestream. They give me a username and password and I HAVE to use there webcaster.

The problem is when I log in it takes me to the webcaster and when it does I get now camera or mic it says go live and then the go love stops flashing and I can't select it. I use a MacBook pro with 10.6 I use an external webcam but even the built in sight doesn't work.

I click the settings tab it says I have agreed and selected the right items. But no communication with any device.

I get it to work by going through the "studio" but this isn't ideal because the site doesn't change the name to mine on the player.

So I have no choice but to use webcaster.

Please let me know if anyone has this trouble.

I basically have to use my external webcam and an a mic Lin input from my mixer. On webcaster.

It makes no sense.

Thanks.
Reply With Quote
  #2  
Old 12th February 2011, 12:54
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

What browser are you using? Are you saying that Webcaster doesn't recognize your camera? Is it possible for you to use Procaster instead?

Also, can you please clarify your issue with Studio?
Reply With Quote
  #3  
Old 17th April 2011, 19:36
dsinang dsinang is offline
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default Webcaster not working with Macbook Pro built-in webcam

Hello,

Webcaster doesn't work with my Macbook Pro's built-in webcam. OS = OSX Snow Leopard 10.6.7 . I tried using Google Chrome 10.0.604, Mozilla Firefox 4.0, and Safari 5.0.4. Flash player is version 10.2.154.27 .

However, Procaster and Studio are working.

Hope someone here can help solve the Webcaster problem.

Regards,
Danny
Reply With Quote
  #4  
Old 18th April 2011, 16:18
ssglivestream ssglivestream is offline
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default

I'm having the same issue as Danny.

I can get Webcaster to recognize the built-in iSight but the video will not start/iSight will not turn on. It is detecting sound but no video is being shown. I thought it was a browser issue at first as Google chrome did not show my Built-in iSight in the Webcaster Video drop down menu.

Any help would be much appreciated!

Cheers,
G
Reply With Quote
  #5  
Old 19th April 2011, 11:52
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

I can't replicate this, however I've seen the Google Talk plugin cause issues with Webcaster before. Something to look into.

It may help to try updating your drivers, Flash, and your browser (if they're not already up to date). I'd recommend clearing your cache and Flash cookies as well. To clear your Flash cookies, please do the following:
-right click within your player window and click settings
-move the local storage setting to 0
-close, then re-open
-right click, move the storage to 100kb, save, then refresh the page

Webcaster doesn't have the same kind of driver compatibility as Procaster or the Livestream Studio, so if none of the above solutions work, hopefully using Procaster/Studio is a valid work-around for you both.

Best,
Jason
Reply With Quote
  #6  
Old 26th September 2011, 11:55
johnyqi johnyqi is offline
Junior Member
 
Join Date: Sep 2011
Posts: 2
Thumbs down Can't click on Webcaster at all

I tried on 2 mac computers, 3 different browser but everywhere is the same problem, I open the Webcaster window but I can't click on anything, its just blocked. Please help, I have to do streaming on saturday. With Procaster I have different issues, I go live but on my website it shows that we are offline. Really frustrating.
Reply With Quote
  #7  
Old 26th September 2011, 17:19
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by johnyqi View Post
I tried on 2 mac computers, 3 different browser but everywhere is the same problem, I open the Webcaster window but I can't click on anything, its just blocked. Please help, I have to do streaming on saturday. With Procaster I have different issues, I go live but on my website it shows that we are offline. Really frustrating.
johnyqi,

Please try using Procaster again and ensure that you are selecting your channel at the top of the Procaster window. Also ensure that "Auto-Live" is selected within the first tab of your Procaster Preferences.
__________________
-Henry
Reply With Quote
Reply

Tags
problems, webcaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump