#1  
Old 20th September 2011, 21:43
zeck_ zeck_ is offline
Junior Member
 
Join Date: Jul 2011
Posts: 3
Default Major Connection Problems!

Hey all,

I'm having quite the connectivity issue. Every time I log into my livestream studio I am almost immediately disconnected from the website and forced to reload the page, sign in again, and face the same problem. It says "Error Unable to connect to channel". Sometimes I am fortunate enough to stay logged in for a minute or two and maybe even upload a video, but I am always booted very soon after logging in.

I have had this issue in the past. My internet connection is not the problem, nor is my browser. I have tried to make this work on Firefox, Chrome, and Internet Explorer with no success and I am running out of ideas and becoming very frustrated. Is it a firewall issue? Has anybody else had a similar problem? I could really use some help here. Anybody?

Last edited by zeck_; 20th September 2011 at 21:45. Reason: typo
Reply With Quote
  #2  
Old 21st September 2011, 12:56
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by zeck_ View Post
I'm having quite the connectivity issue. Every time I log into my livestream studio I am almost immediately disconnected from the website and forced to reload the page, sign in again, and face the same problem. It says "Error Unable to connect to channel". Sometimes I am fortunate enough to stay logged in for a minute or two and maybe even upload a video, but I am always booted very soon after logging in.
This sounds like a local security issue. You may want to speak with your network admin about any network security settings in place that could cause this. Also, please ensure you have an up to date version of Adobe Flash:
http://www.adobe.com/software/flash/about/

Best,
Jason
Reply With Quote
  #3  
Old 21st September 2011, 16:09
zeck_ zeck_ is offline
Junior Member
 
Join Date: Jul 2011
Posts: 3
Default

Thank you for your quick response. I live in a townhouse where we have our own modem and router. I'm not too tech savvy as far as internet connections go, but wouldn't we (the people living here) be the network admins? If so, I don't think we set up any kind of security settings that would be hindering livestream from connecting, unless of course there might be default settings doing that for some reason. I checked my flash player and it us up to date, so that's not the problem. I'm still not sure how to proceed with this problem.
Reply With Quote
  #4  
Old 21st September 2011, 18:42
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by zeck_ View Post
Thank you for your quick response. I live in a townhouse where we have our own modem and router. I'm not too tech savvy as far as internet connections go, but wouldn't we (the people living here) be the network admins? If so, I don't think we set up any kind of security settings that would be hindering livestream from connecting, unless of course there might be default settings doing that for some reason. I checked my flash player and it us up to date, so that's not the problem. I'm still not sure how to proceed with this problem.
Yes, whoever set up and manages your network would be the admin - my suggestion would have been more applicable if you were on an office connection or something similar. What type of connection are you on (wired, WiFi, 3g)? It may be worth taking a speed test - getting disconnected from the Studio could be a sign of low signal or poor connectivity.

Best,
Jason
Reply With Quote
  #5  
Old 21st September 2011, 20:49
zeck_ zeck_ is offline
Junior Member
 
Join Date: Jul 2011
Posts: 3
Default

You know, I actually went out with my roommate last night and bought a new, better router and that seems to have taken care of the situation. I appreciate your help but I'm not having any connection problems anymore so I guess it was the router. Thanks for your help!
Reply With Quote
Reply

Tags
connection, connection issues, studio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump