#1  
Old 7th July 2011, 16:16
evoos evoos is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Unhappy Problem with facebook

I have removed all menus from livestream on facebook. Now I can not get into the settings and change anything. When I remove the application and make install on site from scratch, unfortunately, they are like before. Is it possible to restore the default settings?
Reply With Quote
  #2  
Old 8th July 2011, 14:45
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

Please take the following steps to completely remove Livestream for Facebook from your fan page and reinstall:

-Click edit page from the top right hand corner of your fan page
-Click Apps in the left hand column and navigate to Livestream
-Click the X

You'll then be able to install Livestream for Facebook from scratch via Facebook or your Livestream Account Center.

Matt
Livestream Producer Support
Reply With Quote
  #3  
Old 20th August 2011, 12:15
evoos evoos is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Unhappy Still not working

Thanks. I do it, but when I install again, I have the previous settings. There is no menu, no editing capabilities and I have a white board.
Reply With Quote
  #4  
Old 23rd August 2011, 16:53
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by evoos View Post
Thanks. I do it, but when I install again, I have the previous settings. There is no menu, no editing capabilities and I have a white board.
If you're still having trouble, please open a ticket in our support center and we'll be happy to troubleshoot with you:
https://secure.livestream.com/myacco...center/tickets

Best,
Jason
Reply With Quote
Reply

Tags
facebook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump