#11  
Old 1st July 2011, 12:23
mixey mixey is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Exclamation the issue is still there on my channel

please test my channel http://www.livestream.com/mixey
Reply With Quote
  #12  
Old 1st July 2011, 12:25
mixey mixey is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Default i'm in france it's an add for "air wick"

please help!!!
Reply With Quote
  #13  
Old 1st July 2011, 13:08
simula320 simula320 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Default

Not working for me, and same problem in my own channel. Everytime, Ad begins, an is stopped a few seconds later. Then back to the channel with no sound. Happens since Yesterday, with all my computers. Same for a friend's channel.
My own : http://www.livestream.com/simulA320
Please help us.
Regards.

Last edited by simula320; 1st July 2011 at 14:29.
Reply With Quote
  #14  
Old 1st July 2011, 15:47
namefusion namefusion is offline
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

The cause is the Air Weak ad in France please help the french !!!
Reply With Quote
  #15  
Old 1st July 2011, 16:54
WUSSYME WUSSYME is offline
Junior Member
 
Join Date: Jul 2011
Posts: 1
Default

Quote:
Originally Posted by ehofman View Post
when We Log Into Our Channel, The Commercial For Veet Starts, And After It's Finished, There Is No Grey Bar Under The Screen With Startbutton, Share, On Air, The Numer Of Streams Or Anything.

People Can't Listen Or Watch Anymore. Channel Is Stuck.

Can You Please Help?

Thank You.

www.livestream.com/radiomaeva
[i]hello Did It Work
__________________
KIMBERLY A. COLLINS
Reply With Quote
  #16  
Old 3rd July 2011, 05:18
simula320 simula320 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Default Unusable.

Ok I confirm for me and for other french friend that own their channels : Livestream is unusable since 48h. We can't access to any sound channel. Only premium works.

So service is totaly unusable because there is no sound.

Any support for French users ?
Reply With Quote
  #17  
Old 3rd July 2011, 07:29
Olderika Olderika is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default

Same here, I'm a french user, and I can't read any on-demand video : the ad stops midway and the video never starts.

There is also no sound even when using the autopilot, so our channels are basically unusable.

Help would be really appreciated
Reply With Quote
  #18  
Old 3rd July 2011, 07:42
mixey mixey is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Default

It seems like they have nothing to do with french people, i suggest that we switch to another service like ustream. more than 3 days of unavailabilty is inacceptable
Reply With Quote
  #19  
Old 3rd July 2011, 12:49
paul167 paul167 is offline
Livestream Software Engineer
 
Join Date: Sep 2008
Posts: 190
Default

We have now paused the campaign that was causing trouble. Please let me know if you still see the issue.

Sorry for the inconvenience.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump