#1  
Old 24th April 2011, 11:41
RelevantChurch RelevantChurch is offline
Junior Member
 
Join Date: Aug 2008
Posts: 8
Default Procaster Not Streaming

I've had this happen several times now...I start streaming with Procaster, and everything looks normal on my end. The counter counts up the length of the stream just fine, the frame rate is moving between 29.9 and 30.1 like normal and the stream is going at 390-500 Kbps, like normal. However, the stream is frozen for my viewers. Restarting the stream usually fixes it, but there's no way to tell when it's going to happen. The only pattern I can find is that it never happens in the middle of streaming, only right after starting it.

Specs:
-Procaster for Mac 20.0.89
-Macbook Pro running OS X 10.6.6
-2.4GHz Intel Core 2 Duo
-4 GB of RAM
-Procaster uses 95-120% of the CPU while streaming, according to activity monitor. 60% user, 10% system, 30% idle.
-Firefox is the only other program running, needed to check if the stream is working or not


Is this something you've heard of happening before? Is there anything I can do to make it stop happening?

Thanks!
Reply With Quote
  #2  
Old 24th April 2011, 11:51
jasonlive's Avatar
jasonlive jasonlive is offline
Livestream
 
Join Date: Dec 2010
Posts: 1,395
Default

Quote:
Originally Posted by RelevantChurch View Post
I've had this happen several times now...I start streaming with Procaster, and everything looks normal on my end. The counter counts up the length of the stream just fine, the frame rate is moving between 29.9 and 30.1 like normal and the stream is going at 390-500 Kbps, like normal. However, the stream is frozen for my viewers. Restarting the stream usually fixes it, but there's no way to tell when it's going to happen. The only pattern I can find is that it never happens in the middle of streaming, only right after starting it.

Specs:
-Procaster for Mac 20.0.89
-Macbook Pro running OS X 10.6.6
-2.4GHz Intel Core 2 Duo
-4 GB of RAM
-Procaster uses 95-120% of the CPU while streaming, according to activity monitor. 60% user, 10% system, 30% idle.
-Firefox is the only other program running, needed to check if the stream is working or not


Is this something you've heard of happening before? Is there anything I can do to make it stop happening?
RelevantChurch,

Have you isolated whether this on the end of your viewers? There are a lot of variables that can cause viewing issues such as bandwidth, flash version, and browser cache. Please visit/pass along our viewer FAQ for more info:
livestream.com/faq

If you're able to reproduce the issue on your end, please open a ticket in our support center so that we can troubleshoot more directly.

Best,
Jason
Reply With Quote
  #3  
Old 24th April 2011, 12:10
RelevantChurch RelevantChurch is offline
Junior Member
 
Join Date: Aug 2008
Posts: 8
Default

It's on my end as well, I'll open a ticket. Thanks for your help!
Reply With Quote
Reply

Tags
bug, mac, procaster

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump