#1  
Old 22nd April 2011, 00:15
AsheboroLive AsheboroLive is offline
Junior Member
 
Join Date: Mar 2011
Posts: 4
Default Lost connection...recording gone?

During an hour-long broadcast segment, we were dropped from the Livestream server. It immediately recovered, but it now appears that the entire recording is gone. There is just an empty segment in the storyboard. Is there any way, whatsoever, to recover the recorded segment?
Reply With Quote
  #2  
Old 22nd April 2011, 10:18
Laura_M Laura_M is offline
Livestream Producer Support
 
Join Date: Dec 2010
Posts: 58
Default

Quote:
Originally Posted by AsheboroLive View Post
During an hour-long broadcast segment, we were dropped from the Livestream server. It immediately recovered, but it now appears that the entire recording is gone. There is just an empty segment in the storyboard. Is there any way, whatsoever, to recover the recorded segment?
AsheboroLive,

Please open a support ticket so that we can troubleshoot with you further. You can open a ticket here: https://secure.livestream.com/myacco...ter/openticket
__________________
Laura
Livestream Producer Support
Reply With Quote
  #3  
Old 22nd April 2011, 10:53
AsheboroLive AsheboroLive is offline
Junior Member
 
Join Date: Mar 2011
Posts: 4
Default

Quote:
Originally Posted by Laura_M View Post
AsheboroLive,

Please open a support ticket so that we can troubleshoot with you further. You can open a ticket here: https://secure.livestream.com/myacco...ter/openticket

Thanks. I put it in right around the time I posted this (ID# 34870). Status is currently "stalled". I'm assuming that means that it's queued?
Reply With Quote
Reply

Tags
connection, lost, recording, unrecoverable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump