#1  
Old 22nd January 2011, 19:20
wordvisiontv wordvisiontv is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Angry Livestream requesting authorisation from audience

Whenever anyone attempts to view a video on our channel the following message appears:

Authentication required
A username and password are being requested by http://ec2-67-202-54-28.compute-1.amazonaws.com. The site says: "Restricted Resource"

Any idea what's going on??

Viewers are still able to watch the video by just clicking 'ok' or 'cancel' when receiving the above authentication request, but the request keeps intermittently reappearing. Extremely annoying! We are not a premium user and definitely have not got restricted viewing enabled on our account.

Any help would be appreciated.
Reply With Quote
  #2  
Old 23rd January 2011, 14:11
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,298
Default

Can you post a link to your channel?

Is this happening from Livestream's own web page or are you embedding the video?
Reply With Quote
  #3  
Old 23rd January 2011, 16:15
wordvisiontv wordvisiontv is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default

Quote:
Originally Posted by cseeman View Post
Can you post a link to your channel?

Is this happening from Livestream's own web page or are you embedding the video?
Its happening in both instances: http://www.livestream.com/wordvisiontv

I've actually opened a support ticket on this and believe Livestream are addressing it. Not sure what's causing it...

Cheers.
Reply With Quote
  #4  
Old 23rd January 2011, 16:56
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,298
Default

Yes, I've confirmed it happens to me when I check your program page and checked in both Safari and FireFox browsers. It looks like it's server Amazon Elastic Compute Cloud related.

Good that you opened support ticket.
Reply With Quote
  #5  
Old 23rd January 2011, 18:41
wordvisiontv wordvisiontv is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default

Quote:
Originally Posted by cseeman View Post
Yes, I've confirmed it happens to me when I check your program page and checked in both Safari and FireFox browsers. It looks like it's server Amazon Elastic Compute Cloud related.

Good that you opened support ticket.
Yes, thanks for that.
Reply With Quote
  #6  
Old 24th January 2011, 10:55
RickStern RickStern is offline
Livestream Project Manager
 
Join Date: Sep 2008
Posts: 407
Default

This issue should now be resolved. Please let us know if you have any additional issues.

-
Rick Stern
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump