#1  
Old 6th January 2011, 15:15
FreezingAssassin FreezingAssassin is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default Sound Messed up?

Im streaming some of my sc2 games and i like to listen t osongs via my itunes, but when i look at the channel alot of people say sound isnt working or it sounds wrong or w/e the issue. For me when i check on my own channel ill let it play for a bit, then mute and listen to it on the channel and i hear a faint screeching. I dont know why its like this Theres a screenshot to show you what i have.

I dont know why it does this maybe its just for me or what but some explanation why this is happening would be great.
Attached Images
File Type: png sound.png (94.2 KB, 12 views)
Reply With Quote
  #2  
Old 6th January 2011, 16:17
mbaron's Avatar
mbaron mbaron is offline
Livestream Producer Support
 
Join Date: Dec 2010
Location: New York, NY
Posts: 1,726
Default

I'm checking out your stream now and I'm getting both your game audio and music. I believe the screeching you refer to is just feedback from you unmuting your mic. Try using your headphones to avoid this.
Reply With Quote
  #3  
Old 6th January 2011, 18:00
FreezingAssassin FreezingAssassin is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default

ok thanks for checkin on it. and i was kinda wondering maybe its doing that just for me
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump