#1  
Old 18th December 2010, 12:53
Jevidar Jevidar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 7
Post Audio Problems (Windows XP)

I have been trying to play audio during my livestreams through USB audio devices. My speakers, mic, and headset are all USB. My mic audio goes through perfectly fine, but my viewers can not hear what I hear at all. No game sound or video sound gets transmitted through the stream. I have tried going to my control panel to turn on the "Hear what I hear" option, but I don't seem to have that option.

Any help would be appreciated.

-Jev
Reply With Quote
  #2  
Old 19th December 2010, 20:34
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

Procaster 20.0.95?
Windows XP, Vista or 7?
Reply With Quote
  #3  
Old 20th December 2010, 08:05
Jevidar Jevidar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 7
Default

How do I check the Procaster version? I believe it is the most recent version. I installed it just over a week ago.

I'm using Windows XP.
Reply With Quote
  #4  
Old 20th December 2010, 15:02
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by Jevidar View Post
How do I check the Procaster version? I believe it is the most recent version. I installed it just over a week ago.

I'm using Windows XP.
You can check the procaster version by visiting your Preferences and clicking on the "i" on the top right corner.
__________________
-Henry
Reply With Quote
  #5  
Old 21st December 2010, 00:49
Jevidar Jevidar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 7
Default

Yes, I am using Procaster version 20.0.95

Thank you, Henry.
Reply With Quote
  #6  
Old 22nd December 2010, 02:01
Jevidar Jevidar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 7
Default

I just updated to Procaster 20.0.151 and I'm still having the same issue. My mic transmits just fine, but no game sound goes through.
Reply With Quote
  #7  
Old 22nd December 2010, 21:15
ProjectWicca ProjectWicca is offline
Junior Member
 
Join Date: Mar 2010
Posts: 5
Default Audio issue

I'm using Procaster and have been trying since day one to get the sound to work. I've turned on everything and I only get a click that goes off every few seconds. Anyway, I use Windows XP Home and typically have it on a "Normal Quality" setting. If you need more information, please let me know. I'd love to be able for my friends and family to hear what's going on!
Reply With Quote
  #8  
Old 23rd December 2010, 06:39
Jevidar Jevidar is offline
Junior Member
 
Join Date: Jun 2009
Posts: 7
Default

Still having the issue.
Reply With Quote
  #9  
Old 23rd December 2010, 09:24
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Hello,

Due to the nature of the way Windows XP works with audio device drivers and naming them, Full audio mixing is not fully available in Windows XP. It is fully supported in Windows Vista, and Windows 7
Reply With Quote
  #10  
Old 23rd December 2010, 09:25
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by ProjectWicca View Post
I'm using Procaster and have been trying since day one to get the sound to work. I've turned on everything and I only get a click that goes off every few seconds. Anyway, I use Windows XP Home and typically have it on a "Normal Quality" setting. If you need more information, please let me know. I'd love to be able for my friends and family to hear what's going on!
Hello,

I am sorry you are having these problems. Lets see what we can do to help you. Please send a screen shot of the audio mixer and the devices you have connected. Also are you trying to broadcast the sounds from your desktop, or from a mic?
Reply With Quote
Reply

Tags
audio, audio capture desktop, build-in audio, built-in audio, desktop, desktop stream, input, mic, microphone, mixer, no sound, output, problem, procaster, procaster audio music, sound, sound audio issue help xp, speakers, suggestion, turn off, windows xp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump