#1  
Old 8th December 2010, 23:43
upministry upministry is offline
Junior Member
 
Join Date: Dec 2010
Posts: 3
Exclamation Camera Help!!!!!!!!

I can't seem to get a live stream from my cameras.
I have 3 cameras connected to a switcher and the switcher is connected to the computer.
When I try to go live it tells me that the cameras are not connected.
However it does get the sound.

HELP!
Reply With Quote
  #2  
Old 8th December 2010, 23:51
upministry upministry is offline
Junior Member
 
Join Date: Dec 2010
Posts: 3
Exclamation Camera help!

How do I connect the camera to livestream.com?
It reads the sound but not the camera...

help!
Reply With Quote
  #3  
Old 9th December 2010, 12:38
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 642
Default

Quote:
Originally Posted by upministry View Post
I can't seem to get a live stream from my cameras.
I have 3 cameras connected to a switcher and the switcher is connected to the computer.
When I try to go live it tells me that the cameras are not connected.
However it does get the sound.

HELP!
Please post the following information so we can better assist you:

-Switcher make and model
-Camera make and model
-Encoder (Studio,*Webcaster, Procaster, etc...)
-Encoder Settings (screenshots if possible)
__________________
-Henry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump