#1  
Old 22nd June 2010, 20:37
Mastodon Mastodon is offline
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default Maintaining FPS

Ever since I've had procaster, I've been forced to use low video quality. Yet, I'm not quite sure why. I can stream my desktop in normal quality (at about 500x350 px) at about 25 fps, but when I try to play a video or anything else, the frame rate begins to drop until it hits about 9 or 10. I'm pretty sure my PC's specs can maintain it seeing that playing a video and running livestream only runs about 40% of my cpu. What should I do? May it possibly be due to my internet connection?

Here's a link to my connection speedtest, in case that helps anyone. It seems my upload speed is incredibly low, which may be part of the problem. But if it is, how do I change it?

http://www.speedtest.net/result/856308520.png
Reply With Quote
  #2  
Old 26th June 2010, 14:55
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

Yes, your upload speed is very low.
Do you know what your provider promises as your upload speed?
You may need to contact them to report the issue.

Your download speed may be lower than what you're paying for as well but that depends on your package.

In the mean time the only thing you can do is send your stream at a very low data rate like 250kbps or maybe 300kbps tops.

BTW your computer's GPU (graphics card) can also have impact depending on the type of video you're trying to play
Reply With Quote
Reply

Tags
framerate, lag, quality

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump