#1  
Old 16th June 2010, 22:09
MedliSage MedliSage is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default Can't turn off the audio?

So it's too laggy with the audio, so I'm trying to shut it off but to no avail. I set the volume down to 0% in under preferences < audio < settings, and then when I'm streaming I clicked the little speaker icon on at the bottom and set the slider all the way down to mute, yet there's still audio. I found one other thread with this problem and it said to check off the "mute" box under preferences < audio < settings, but there's no such box. Help please~
Reply With Quote
  #2  
Old 18th June 2010, 09:36
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Hello,

Might i suggest you try installing our new beta? It comes with better stability, and new features such as a new Audio Mixer. Please visit http://www.livestream.com/forum/showthread.php?t=4129 for more information.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump