#1  
Old 14th May 2010, 17:29
Nicnak044 Nicnak044 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Angry Can't Turn Off the Audio!

Im trying to stream me drawing on photoshop, and I'd like to turn off the sound, but there is no option to do so.

This is what I have in the audio tab:
Source: (Defult input device, IDT Audio, Device Audio)
Target Bit Rate
Sampling Rate
Channels
Audio Encoder.

Please tell me what I have to do to mute the sound!
~Thanks!
Reply With Quote
  #2  
Old 14th May 2010, 19:37
davidaron davidaron is offline
Livestream Community Help
 
Join Date: Aug 2008
Location: New York, NY
Posts: 586
Send a message via Skype™ to davidaron
Default

If you are using Procaster, go to Preferences -> audio, then click on "mute" to the right of the audio settings.
Reply With Quote
Reply

Tags
issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump