#1  
Old 28th February 2010, 12:43
iworshiptv iworshiptv is offline
Junior Member
 
Join Date: Feb 2009
Posts: 4
Unhappy Procaster Recording Not Converting in LiveStream Account

I am testing Procaster on my Mac with Snow Leopard. I did a 38 second test and was recording. When I checked my LiveStream account for the posted video, it seems to try to convert but never does. I can't see the video I've recorded because of this. Are there any tips that I should know about? When I do live broadcasting through LiveStream Studio, it works like a dream and love to use it. It records my live sessions and converts them immediately for my audience to playback within minutes.....even hour sessions. But using Procaster and recording from there doesn't seem to work for me. Any help out there? Thanks.
Reply With Quote
  #2  
Old 28th February 2010, 17:25
Metalogist Metalogist is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default

Quote:
Originally Posted by iworshiptv View Post
I am testing Procaster on my Mac with Snow Leopard. I did a 38 second test and was recording. When I checked my LiveStream account for the posted video, it seems to try to convert but never does. I can't see the video I've recorded because of this. Are there any tips that I should know about? When I do live broadcasting through LiveStream Studio, it works like a dream and love to use it. It records my live sessions and converts them immediately for my audience to playback within minutes.....even hour sessions. But using Procaster and recording from there doesn't seem to work for me. Any help out there? Thanks.
I have the exactly same problem that iworshiptv!!! and I'm using Snow Leopard too!

Anyone? =S Thanks
Reply With Quote
  #3  
Old 10th March 2010, 00:23
clandestino787 clandestino787 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 3
Default same problem here!!

once i finish recording in procaster, the video doesnt show up! only audio. the only way to see it is if i go to on demand. but if i fast forward to a specific time the video doesnt show up only audio.

my momentary fix is to download the flv file, then convert it to .mov and then open it with flash video encoder to re encode it to vp6. then reupload it to the channel

it sooooo anoying!!!

one question? do people have the onvp6 encoder option in procaster?? i dont!! it only shows h264 on the drop down menu
Reply With Quote
  #4  
Old 10th March 2010, 12:23
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Hello,

Procaster for Mac only has the option of h264. The PC version has VP6 and h264
Reply With Quote
  #5  
Old 30th April 2010, 00:27
kallian kallian is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default

I am having this problem as well!!
I'm using procaster on windows 7, and it will NOT add any of my videos to my on demand section. D: I dont understand why.
Reply With Quote
  #6  
Old 1st May 2010, 21:18
cseeman cseeman is offline
Livestream Community Help
 
Join Date: Nov 2008
Posts: 1,296
Default

kallian, please post in the Procaster forum. This is the Mac Procaster forum so most users here may not know how to help you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump