#1  
Old 27th March 2010, 11:22
ShamisOMally ShamisOMally is offline
Member
 
Join Date: Jan 2009
Posts: 67
Default Video's are playing off cue

Right now in Dopefish, all the video's, both cued and autopilot are playing off cue

What I mean is that they are all starting 20-30 seconds into the clip, then when the clips end, its 20-30 seconds of black dead air where nothing is playing

Its with all clips on dopefish right now, both cued or autopilot doing it
Reply With Quote
  #2  
Old 27th March 2010, 11:26
ShamisOMally ShamisOMally is offline
Member
 
Join Date: Jan 2009
Posts: 67
Default

Basically the videos are starting midway through the clips, and not at the start of the clips
Reply With Quote
  #3  
Old 27th March 2010, 20:14
TMUTheater TMUTheater is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Default

I'm getting this same effect. Making it hard to manage broadcasts. Any help will be greatly appreciated.
Reply With Quote
  #4  
Old 28th March 2010, 07:42
barrybolo barrybolo is offline
Junior Member
 
Join Date: Jun 2009
Posts: 2
Default

yes i'm getting the same thing, a video ends and there's a long pause before the next video starts and its always 30 or so seconds into the next one. this seems to have started in the last week or so. i'm sure a lot of this has to do with the ads because they have caused problems from day one, everytime one pops up or down it stops the video for a brief second. this is not a good advert for anyone watching and thinking of getting a livestream channel, i would have thought this would have been fixed by now as its been going on for over a year!
Reply With Quote
  #5  
Old 29th March 2010, 08:29
ShamisOMally ShamisOMally is offline
Member
 
Join Date: Jan 2009
Posts: 67
Default

videos are still playing off cue and its monday morning

I wish Livestream had staff durring the weekends
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump