#1  
Old 18th March 2010, 15:45
saturdayllc saturdayllc is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Smile Procaster disabled Windows Aero

The Procaster disabled my Windows Aero theme, how do I set it back to that?
Reply With Quote
  #2  
Old 18th March 2010, 16:33
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Hello,

It is not recommended to run procaster in Aero mode. Once you exit the procaster program, you settings will revert back to Aero
Reply With Quote
  #3  
Old 18th March 2010, 22:51
saturdayllc saturdayllc is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default Settings did not change back

Quote:
Originally Posted by coryfrans View Post
Hello,

It is not recommended to run procaster in Aero mode. Once you exit the procaster program, you settings will revert back to Aero
That didn't happen, my settings have been changed.
Reply With Quote
  #4  
Old 20th March 2010, 02:17
louder louder is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default

Quote:
Originally Posted by saturdayllc View Post
That didn't happen, my settings have been changed.
This happened to me as well. I'm pretty pissed off about it
Reply With Quote
  #5  
Old 21st March 2010, 17:13
shobolord shobolord is offline
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default

Right click on desktop, go to personalize --> windows color and appearance.

There should be something that says "Open classic appearance properties for more color options." Click that and you should be able to pick Windows Aero.

At least, that's how I do it on my pc. I'm just assuming it would be the same for you if you're using vista.
Reply With Quote
  #6  
Old 22nd March 2010, 18:39
saturdayllc saturdayllc is offline
Junior Member
 
Join Date: Mar 2010
Posts: 3
Smile That doesn't work

Quote:
Originally Posted by shobolord View Post
Right click on desktop, go to personalize --> windows color and appearance.

There should be something that says "Open classic appearance properties for more color options." Click that and you should be able to pick Windows Aero.

At least, that's how I do it on my pc. I'm just assuming it would be the same for you if you're using vista.
When I try that, it just goes back to Windows Vista Basic.

This happened to me once before, and I fixed by changing something in the registry. I can't find the place where I got the solution now though...
Reply With Quote
Reply

Tags
aero, change, procaster, theme, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump