#1  
Old 31st July 2012, 08:22
kennojay kennojay is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default HTML API Questions

Hi guys,

Hoping someone can help with the questions I have below. I haven't delt much with APIs and JavaScript previously so sorry if they're silly questions!

1. I get how to use volume up/down control etc, but how do I get a seek bar the same as the iframed video?

2. Videos aren't always loading thumbnail images for on demand videos. When the page loads, it'll load an on demand video and just show a black screen. Same thing happens when you click one of the first two black boxes under the main video, it's not set to play strait away and doesn't load the preview.

I have a temporary page live at http://www.v8sonline.com.au/test.html where I'm trying to sort these things out.

Any suggestions would be greatly appreciated.

Cheers,

Mitch.
Reply With Quote
  #2  
Old 12th July 2013, 18:02
nomansaleh nomansaleh is offline
Junior Member
 
Join Date: Jul 2013
Posts: 14
Default

As for as the API fixing services are concerned, i think the best service providers out there are http://thecustomconfigshop.com/, they have outstanding experts in this regard and solve the problem in matter of times, you should have a look
Reply With Quote
  #3  
Old 19th July 2013, 12:31
afutselaar afutselaar is offline
Member
 
Join Date: Jan 2010
Posts: 52
Send a message via MSN to afutselaar
Default

Quote:
Originally Posted by kennojay View Post
Hi guys,

Hoping someone can help with the questions I have below. I haven't delt much with APIs and JavaScript previously so sorry if they're silly questions!

1. I get how to use volume up/down control etc, but how do I get a seek bar the same as the iframed video?

2. Videos aren't always loading thumbnail images for on demand videos. When the page loads, it'll load an on demand video and just show a black screen. Same thing happens when you click one of the first two black boxes under the main video, it's not set to play strait away and doesn't load the preview.

I have a temporary page live at http://www.v8sonline.com.au/test.html where I'm trying to sort these things out.

Any suggestions would be greatly appreciated.

Cheers,

Mitch.
we hebben de oplossing zoek even naar openomroep op google
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump