Go Back   Livestream Forum > Support > Procaster Mac

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 21st July 2012, 05:35
Solsikkegaard Solsikkegaard is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Unhappy How do I turn off my voice and not the music while livestreaming?

I really really want to livestream - but I don't want people to hear my voice, only the music I am hearing.
Is there a way to correct this?

And another thing is when I put my headphones on, it refuses to record the sound that comes out from them. It captures my voice fine though, but not the music when I have headphones on.

I saw this thread: http://www.livestream.com/forum/showthread.php?t=5201
but could not find any help.
I am using a Mac OS X 10.6.8 (Snow Leopard) and yesterday I updated Livestream Procaster to version 20.3.0M.

Please help ?

Last edited by Solsikkegaard; 21st July 2012 at 05:38.
Reply With Quote
  #2  
Old 24th July 2012, 15:45
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,503
Default

This is easily done when using Procaster and selecting 'Speaker's Audio' as your only input option from the audio mixer.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 25th July 2012, 15:44
Solsikkegaard Solsikkegaard is offline
Junior Member
 
Join Date: Oct 2011
Posts: 4
Default

Hi!

I know I had to use the Speakers Audio, but I did not had anyone until today! How weird... But thank you anyway, now it's working
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump