#1  
Old 18th April 2012, 01:38
Badge Badge is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default Audio falling out of sync

After about 7 minutes of streaming my audio lags behind the video. it only gets worse over time. I've only gotten this problem after switching to any of the 20.2 releases. Please help me, this makes streaming unenjoyable for all parties.

Im capturing my desktop via procaster and the audio desyncs whether i use speaker audio or stereo mix.

Net speeds from a NY server are
Down: 43mbps
Up: 5.29mbps

Computer specs
CPU: AMD 965BE 3.4ghz Quad core
RAM: 12gigs
GPU: Radeon HD 6850
Reply With Quote
  #2  
Old 8th May 2012, 20:29
Badge Badge is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Thank you for not responding in 3 weeks.
Reply With Quote
  #3  
Old 9th May 2012, 10:25
coryfrans coryfrans is offline
Livestream Procaster Support
 
Join Date: May 2009
Posts: 865
Default

Quote:
Originally Posted by Badge View Post
After about 7 minutes of streaming my audio lags behind the video. it only gets worse over time. I've only gotten this problem after switching to any of the 20.2 releases. Please help me, this makes streaming unenjoyable for all parties.

Im capturing my desktop via procaster and the audio desyncs whether i use speaker audio or stereo mix.

Net speeds from a NY server are
Down: 43mbps
Up: 5.29mbps

Computer specs
CPU: AMD 965BE 3.4ghz Quad core
RAM: 12gigs
GPU: Radeon HD 6850
Hello,

Sorry for the delay in responding back. Exactly what are you trying to stream?
Reply With Quote
  #4  
Old 9th May 2012, 17:19
Badge Badge is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Games, drawings, things on my desktop.
Reply With Quote
  #5  
Old 9th May 2012, 17:50
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Badge,

Please be sure you have updated to the latest version of your graphics card's drivers and the latest version of DirectX. Also, be sure you are using the most recent beta of Procaster, 20.2.83, available at the following URL: http://www.livestream.com/forum/showthread.php?t=9146
__________________
Ernie
Livestream Support
Reply With Quote
  #6  
Old 12th May 2012, 04:30
soham soham is offline
Junior Member
 
Join Date: May 2012
Posts: 1
Default

I am having the same problem, the audio is ahead of the video. I am trying to stream a video. I have updated to the latest version of procaster. Please recommend a solution.

My uplink and downlink speed is 2 Mbps.

Thanks!
Reply With Quote
  #7  
Old 13th May 2012, 12:20
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

soham,

What are you streaming and when does the audio sync loss occur? Have you updated to latest DX and graphics card drivers? Also, please assure your upload bandwidth is tested to New York, NY. I recommend using newyork.speedtest.net for the most accurate representation of your upstream bandwidth.
__________________
Ernie
Livestream Support
Reply With Quote
Reply

Tags
audio, audio desync, delay, lag, sync

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump