#1  
Old 10th May 2011, 05:38
pitbree pitbree is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default Problem with API listplaylists.json

Hi
I try to use the API .api.channel.livestream.com/2.0/listplaylists.json with my channel I have some public video register in my STUDIO but the JSON that I get after the JSONP call hasn't the 'directory' field.The other fields('title','description') are right.
How is it possible ?
Is it a bug or there is some configuration to do?
Many Thanks
Reply With Quote
  #2  
Old 14th May 2011, 04:20
foray foray is offline
Junior Member
 
Join Date: Jun 2009
Posts: 22
Default

i dont know if this applies to the listplaylists.json, but with the xml version the "directory" fields are all part of the namespace with a prefix "ls" so you have to make a script that looks for the 'http://api.channel.livestream.com/2.0' uri.

also, all the info for the directories is stored in attributes "id=", "title=", "hasClips="

Last edited by foray; 14th May 2011 at 04:24.
Reply With Quote
  #3  
Old 8th August 2014, 04:31
steffanikreuk steffanikreuk is offline
Junior Member
 
Join Date: Aug 2014
Posts: 1
Default Re: Problem with API listplaylists.json

Paste the JSON into json-csv.com to get a full idea of what data is present.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump