#1  
Old 30th November 2012, 15:39
glasgowgrin1 glasgowgrin1 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 1
Default "Having problems loading page"

My channel is ready to go. short name and all. everything is to my liking. but when i try to go to my channel. this pops up and then my browser sends me to a DNS error page.... help plz?

http://imgur.com/nuEtZ

Last edited by glasgowgrin1; 30th November 2012 at 15:45.
Reply With Quote
  #2  
Old 30th November 2012, 16:32
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Thanks for bringing this to our attention. The issue should now be resolved. Please let us know if you experience any additional difficulty.
__________________
Ernie
Livestream Support
Reply With Quote
  #3  
Old 30th November 2012, 17:49
LadySnakebite LadySnakebite is offline
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default

I am having the same problem with the same message on my page at http://www.livestream.com/ladysnakebite . Everything seems to be fine but it won't load.
Reply With Quote
  #4  
Old 30th November 2012, 20:53
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

LadySnakebite and TriangleTooth,

Your channels should now load fine. Let us know if you experience additional difficulty.
__________________
Ernie
Livestream Support
Reply With Quote
  #5  
Old 30th November 2012, 20:57
LavenderShine LavenderShine is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Default

I'm getting this same message on my channel as well.
Could you please fix it or at least tell me how I can fix it.
http://www.livestream.com/lavschanne...zywhateverness
Reply With Quote
  #6  
Old 30th November 2012, 21:03
ernielive's Avatar
ernielive ernielive is offline
Livestream Producer Support
 
Join Date: Oct 2011
Posts: 1,489
Default

Fixed that for you, LavenderShine.
__________________
Ernie
Livestream Support
Reply With Quote
  #7  
Old 1st December 2012, 17:20
IndyVoice IndyVoice is offline
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default

This is happening to ALL my channels, I have a live show in an hour? what happened????

Please at least get www.livestream.com/urirams up asap!
Reply With Quote
  #8  
Old 1st December 2012, 17:25
laboratory laboratory is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default Same problem :(

http://livestream.com/fallacy
http://livestream.com/falciform

Both of mine are dead in the same way, too, would love if I could get fixed. Is this only happening to channels that aren't fully registered?
Reply With Quote
  #9  
Old 1st December 2012, 17:31
ChasingFireflies ChasingFireflies is offline
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default

http://www.livestream.com/chasingfireflies

My channel is also showing that message. Could you please fix it when you have the time? Thank you!
Reply With Quote
  #10  
Old 1st December 2012, 18:08
clockworkconfusion clockworkconfusion is offline
Junior Member
 
Join Date: Oct 2012
Posts: 1
Smile

Same exact issue and in clicking on previous reporters it seems the same issue is happening again for some of them too. Is there an ETA for a permanent fix on this or something we can do on the user end to fix it?

Oh, also my channel is: http://www.livestream.com/clockworkconfusion

Last edited by clockworkconfusion; 1st December 2012 at 18:09. Reason: forgot to add a link
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump