View Single Post
  #1  
Old 3rd November 2009, 00:11
bluelied bluelied is offline
Junior Member
 
Join Date: Jul 2009
Posts: 1
Default Cannot even open procaster...

After (successfully) downloading procaster for my mac, I try to open it and it just says 'You cannot open the application "Livestream Procaster" because it is not supported on this architecture.'

My Mac is an OS X version 10.5.5, so I don't think it's too old to support it. What's wrong here?
Reply With Quote