View Single Post
  #3  
Old 25th January 2014, 16:17
bblinder bblinder is offline
Super Moderator
 
Join Date: May 2013
Posts: 189
Default

Hello,

Are you using Procaster on a Mac or a PC? Try going into the Preferences menu, then to the video tab, and uncheck "Device Rate." Then manually select your camera's frame-rate from the dropdown menu.

Next, go int the Desktop top and change the Effect Render Method to "Simple". Save your changes.
__________________
Brandon

Livestream Producer Support
Reply With Quote