View Single Post
  #2  
Old 16th January 2014, 15:15
bblinder bblinder is offline
Super Moderator
 
Join Date: May 2013
Posts: 203
Default

Hi, there.

We've seen this before; it's generally related to your GPU. In the Procaster preferences, go to the desktop tab and change the "Effect Render Method" to "Simple."

Let me know if this helps!
__________________
Brandon

Livestream Producer Support
Reply With Quote