View Single Post
  #8  
Old 19th September 2013, 10:31
BelleMoon09 BelleMoon09 is offline
Junior Member
 
Join Date: Aug 2013
Posts: 1
Smile My Audio Fix

I have a windows 7 OS and this worked for me.


1. Open Procaster

2. select preferences

3. go to the "Audio" tab

4. Select "Open Audio Mixer"

5. Use drop down menu to select "Default Input Device"
Reply With Quote