View Single Post
  #10  
Old 24th May 2013, 11:45
amnckd amnckd is offline
Junior Member
 
Join Date: Jul 2012
Posts: 1
Default

Quote:
Originally Posted by Geeflakes View Post
Hello there !

I tried this and it worked :

Disable " Internet Explorer " Offline mode.
Even if that's not your default browser, some anti-virus activate this option, don't know why. But I've unchecked and I could connect myself.

I hope it will help.

So you have to click on "File" then "Offline Mode" in the upper right corner. If you don't see the menu bar, try hitting F10.

Good luck.
Thank you verymuch...

Disable " Internet Explorer " Offline mode. it helped me to solve the issue.
Reply With Quote