View Single Post
  #8  
Old 15th April 2013, 20:16
Geeflakes Geeflakes is offline
Junior Member
 
Join Date: Jun 2012
Posts: 1
Smile

Hello there !

I tried this and it worked :

Disable " Internet Explorer " Offline mode.
Even if that's not your default browser, some anti-virus activate this option, don't know why. But I've unchecked and I could connect myself.

I hope it will help.

So you have to click on "File" then "Offline Mode" in the upper right corner. If you don't see the menu bar, try hitting F10.

Good luck.
Reply With Quote