View Single Post
  #8  
Old 16th March 2013, 10:41
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by TimidTabby84 View Post
Hello again,

So I finally got around to trying out your suggestions and...well, it "kinda worked"

I did this suggestion on both the Podcaster and XSplit Broadcaster. While the lag wasn't as bad as it was on either programs, I did however continued to have a slight lag. The game/movie's video and audio remained in-sync (which is good), but now my voice audio is perpetually a second ahead of what is shown on the screen.

I did find one interesting thing however. When I'm streaming something coming from what's on my television screen to the computer, it takes a second or two to play out on the computer monitor what happened on the TV (so there is a small delay in a way). That has normally been not an issue for me because my voice audio use to sync up fine when I reacted to what was going on on my TV first. Now I'm finding that I have to try and hold my reactions until it shows up on the computer, otherwise it will be out of sync.

(So in other words, the voice audio lag is now occur because I'm reacting at the right time when I see something on my TV, but my voice is recorded too early on the stream before what I reacted too on the TV shows up on the computer)...did that make sense?

I'd like to add one other thing in case this helps in identifying what could be causing the recent lag. My computer has been doing this odd lag/skip/buzz lately whenever I'm watching a video/movie or listening to music on my computer. It's a brief moment where the video freezes and the audio screechs, but it's happening WHY too often (almost every 3-5 mins sometimes. I have checked for viruses, made sure I didn't have too many programs running, moved or deleted any files that was taking up space, deleted Temp files on computer and Online, etc. But the issue resurfaces. Could this issue be affecting the lag in my voice audio?

Thank you for listening to my ranting btw
It sounds like what you're experiencing here is a delay related to the analog to digital conversion happening on your hauppauge device. The best way to get around that is to somehow get your microphone audio from your console instead of using a microphone directly connected to your computer. If possible, hooking up a microphone to one of the audio channels (L / R) available on the device might work.
__________________
-Henry
Reply With Quote