View Single Post
  #9  
Old 24th February 2013, 16:37
Toebex Toebex is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default Heres a fix

Ive figured it out guys, after a while of searching

So what you need to do is:
-Change your browser to 32bit by (on a mac) highlighting the browser in a finder window, press command+i then look for the option that says "Use 32bit mode" or something like that and check it
-On Camtwist, go to preferences and remove all the applications from the Video Apps tab, uncheck "Dont load Camtwist the camtwist driver unless the CamTwist application is running" then check "Dont load CamTwist driver in these applications".
-Make sure you have something loaded like Desktop+ or something.
-Quit your browser and CamTwist then reopen CamTwist first then Firefox (get the right order)
-Then it should work.

Hopefully this helped someone
Reply With Quote