View Single Post
  #307  
Old 13th February 2013, 14:57
Henry_live's Avatar
Henry_live Henry_live is offline
Livestream Producer Support
 
Join Date: Mar 2010
Location: New York
Posts: 640
Default

Quote:
Originally Posted by Xanthus View Post
Livestream procaster seems to cause horrendous issues with the camera and 3d engine currently as though corrupting the engine itself. Without procaster ever running the game runs beautifully, no glitches or anything.

If I load procaster before or during game operation, within a few minutes or even instantly, the camera will flick about wildly at two different angles, 3d models will twitch about at certain joins and the character will no longer be capable of running straight. Even the title screen twitches about like crazy. (I have recordings on me livestream going mad trying to fix it.)

It ONLY happens when procaster is on (Online or not does not seem to matter, even restarting the game after the first cast if livestream is still operating in the background the game continues twitching). Assassins Creed Brotherhood does not support windowed mode so game-mode casting is the only way it works through procaster.

Closing the game during this twitchyness causes a crash.

The version of Procaster I am currently running is 20.3.0P, (latest build I'm pretty sure.)

Will definately look forward to advice. (Have tried with aero on/off, different quality levels, with and without the hud, looking for the next step.)

Specs:
Win 7 64x
8 gig ddr2 ram
Radeon hd7850 oc'd
intel quad core q6600 2.17ghz
Xanthus,

Have you tried installing the latest Beta? There have been some bug-fixes since we released 20.3.0 which are related to Game streaming. You can find a download link within the first post on the following Procaster forum thread: http://www.livestream.com/forum/showthread.php?t=9688
__________________
-Henry
Reply With Quote