View Single Post
  #34  
Old 23rd January 2013, 14:06
tobrokenstone tobrokenstone is offline
Junior Member
 
Join Date: Jul 2012
Posts: 5
Default

I'm using the new Procaster 20.3.22 beta and when I go to the chat tab, it says I need Flash player. When I click to install it, it says it's installed and needs to restart Procaster. When it restarts it still says it needs Flash. Doesn't seem to matter how many times I try installing, it still says it needs Flash. I've tried uninstalling and reinstalling both Procaster and Flash and installing Flash through the link above, and none of those things have worked.

Last edited by tobrokenstone; 23rd January 2013 at 16:00.
Reply With Quote