View Single Post
  #22  
Old 9th November 2012, 08:10
Lechensko Lechensko is offline
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default Procaster adobe flash/chat issue

Hi there,

I am running Windows 7 64 bit and having trouble with the Podcaster's chat module. When I click on the chat tab, it says that it requires Adobe Flash to be installed in the built-in Procaster browser. When I click on it, I get this message:



This is despite the fact that:

- I already have the latest Flash player
- I already have the latest Procaster

They are versions 11 and 20.3.0P respectively. I have read through some other threads, and it seems this issue has been around since last year. I even tried some of the suggestions, such as downloading the latest Flash via Firefox, and downloading the one that supports other browsers (seeing as I would anyway considering I use Firefox). Yet the same problem still persists.

Does anyone actually have a viable solution to this problem? I would certainly prefer the chat module to work while I'm streaming stuff. I am contemplating rolling back to a previous version of both, just to see if the damn thing works.
Reply With Quote