View Single Post
  #286  
Old 3rd September 2012, 19:07
Helmic Helmic is offline
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default

Quote:
Originally Posted by MiliardoK View Post
Beta update didn't do squat for darksouls, it worked the first time I streamed it, but now with the beta update I'm unable to link the hud or start the stream.
Quote:
Originally Posted by UncleMiltie View Post
I started using Procaster on the 27th, and it worked just fine until the 31st. When it was working, I was able to stream Dark Souls and Painkiller and the ctrl-f1 in game mode was working fine. Now, however, the ctrl-f1 prompt no longer appears and if I try to start it manually, it tells me to open a DirectX or OpenGL game. I also cannot run Painkiller in windowed mode, no matter the programs I use, so I need it in game mode. This same issue happened with Thief: The Dark Project. I have no idea what the problem is and no amount of searching on the internet has helped so far.
I couldn't get any version of Procaster to detect Dark Souls, CTRL-F2 or not. What version of Procaster were you guys using while it still worked?
Reply With Quote