View Single Post
  #2  
Old 19th March 2012, 09:04
RonaldH RonaldH is offline
Livestream Procaster Support
 
Join Date: Apr 2011
Posts: 401
Default

@WarriorofZarona on Windows Vista or Higher, leave Aero enabled, on Windows XP you can't change it.
If you said Always to the Aero dialog, you can change it in the procaster settings, you can find it by going to preferences --> Desktop tab --> and change Always in the bottom to never or ask.

Did you have desktop capture enabled when it worked before? What did you change in between sessions?
Reply With Quote