View Single Post
  #5  
Old 12th November 2011, 17:18
vivlikossyndesmos vivlikossyndesmos is offline
Junior Member
 
Join Date: May 2011
Posts: 5
Default Flash Player Problem with Procaster

Hello i installed the latest Procast edition on my PC, i have also the last Flash Player. I have the problem that i cannot instal Flash Player on Procaster. When i am tryin to use CHAT or PROMOTE or PLAYER i recieve the message "This feature requires Adobe Flash to be installed in the Procaster built-in browser. Click here to install". When i am clicking there there is an error message "Error downloading http:fpdownload.adobe.com......" It seems that the link is wronk. Please help me. Thank you
Reply With Quote