View Single Post
  #12  
Old 22nd October 2011, 15:12
jamieskinner jamieskinner is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default

Still having this problem... if I go to preferences -> video -> settings and click the drop down the only option is HD video.

I'm also on an XPS with nothing else plugged in.
Reply With Quote