View Single Post
  #27  
Old 27th January 2011, 17:47
deathcauser deathcauser is offline
Junior Member
 
Join Date: Nov 2010
Posts: 4
Default

Quote:
Originally Posted by jasonlive View Post
In Procaster's preferences, under the Livestream tab, have you checked off "automatically go live when broadcasting"? Let me know if you're able to go live this way.
okay i just tested with both options on and off to make sure, both for trying to play dead space and the other times streaming my desktop. ill leave it checked but during dead space2
hotkeys still don't work. i tried windowed mode for dead space2 and it streamed it with the game option after manually clicking on go live button. Am i still doing something wrong? it seems to work with windowed mode so ill keep trying to see if i can just run it from there.
Reply With Quote