Go Back   Livestream Forum > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: telegramcom
Forum: Technical Questions & Bugs 1st November 2013, 15:01
Replies: 3
Views: 680
Posted By telegramcom
Deleting a video

How can I delete a video from my channel?

thx
Forum: Technical Questions & Bugs 7th November 2012, 13:53
Replies: 1
Views: 577
Posted By telegramcom
No pre-recorded video on iOS devices

In doing a live event last night we found out (after the event was over) that any b-roll we played could be seen on a desktop computer but not an iPad or iPhone (not sure about Droids). How can we...
Forum: Technical Questions & Bugs 31st October 2012, 10:21
Replies: 3
Views: 832
Posted By telegramcom
Can't upload videos

I'm trying to upload H.264 with AAC audio into a storyboard. Have tried sizes 1280x720, 720x405 and 480x270. When I get to browse and then select the clip, nothing happens. The clip is 1 mb!

Any...
Forum: Technical Questions & Bugs 24th October 2012, 09:06
Replies: 3
Views: 1,272
Posted By telegramcom
Mobile embed code

Where can I get code that will embed a player that's iOS compatible? The widget page only gives me Flash and is not viewable on an iPad or iPhone.

Also, on our mobile page,...
Forum: Technical Questions & Bugs 24th October 2012, 09:03
Replies: 2
Views: 707
Posted By telegramcom
Found the settings and it's working fine now,...

Found the settings and it's working fine now, thanks!
Forum: Technical Questions & Bugs 22nd October 2012, 10:39
Replies: 2
Views: 707
Posted By telegramcom
No video using Intensity Pro card

I'm using an Intensity Pro card with a JVC GY-HM100 camera and I'm not getting any video. Procaster is recognizing the Intensity Pro card but not the camera. Is this a problem with Procaster, the...
Showing results 1 to 6 of 6

 
Forum Jump