Go Back   Livestream Forum > Search Forums

Showing results 1 to 10 of 10
Search took 0.03 seconds.
Search: Posts Made By: sharpfumc
Forum: Technical Questions & Bugs 20th June 2010, 08:42
Replies: 9
Views: 2,888
Posted By sharpfumc
Exclamation cannot be viewed inside a frame

I am having the same problem. I don't get the error when using Firefox. Just with IE 8.0.6001.18702
Forum: Technical Questions & Bugs 21st March 2010, 19:33
Replies: 0
Views: 584
Posted By sharpfumc
Angry Channel reverted back to prior time

I had a live recording today, moved it into a storyboard called Current service and checked it this afternoon and it is back under recordings and is being converted again. Upload has been converting...
Forum: Technical Questions & Bugs 21st November 2009, 21:48
Replies: 6
Views: 1,414
Posted By sharpfumc
Question You have changed your channel configuration.

When I login to my channels livestream studio, I keep getting the pop-up "You have changed your configuration. Do you want to save the changes?" I didn't change anything on my channel and it doesn't...
Forum: Technical Questions & Bugs 27th September 2009, 19:26
Replies: 0
Views: 1,124
Posted By sharpfumc
Importing and converting

I have been trying to upload an FLV file all day today. It uploads fine but when Livestream trys to convert it, it takes forever. I let it go for 7 hrs and it only hit 9%. I clicked retry and it...
Forum: Technical Questions & Bugs 28th December 2008, 19:40
Replies: 1
Views: 1,518
Posted By sharpfumc
Smile Server space

Sorry. I figured out where to look. I went to "My Account & Channels" and it told me.
Forum: Technical Questions & Bugs 28th December 2008, 19:35
Replies: 1
Views: 1,518
Posted By sharpfumc
Question Server space

How do I determine how much space I am using on the Mogulus server?
Forum: Technical Questions & Bugs 15th December 2008, 19:02
Replies: 0
Views: 986
Posted By sharpfumc
Unhappy recorded videos disappear when moving

I recorded a live broadcast, found it in the "Recordings" storyboard but when I tried to move it to a different storyboard it disappeared. Why did this happen and how do I get it back. This has...
Forum: Technical Questions & Bugs 11th December 2008, 14:42
Replies: 6
Views: 2,842
Posted By sharpfumc
Smile Embeded player not working in Internet Explorer.

I had the same problem. I was using the "Normal" embed code from Mogulus. I tried using the "MySpace" embed code and all works well with no errors.
Forum: Technical Questions & Bugs 11th December 2008, 14:39
Replies: 1
Views: 2,405
Posted By sharpfumc
Internet Explorer Error

I was having the same problem with the embed code in Internet Explorer. I was using the "Normal" embed code. I tried using the "Myspace" embed code and it worked perfectly and no errors.
Forum: Premium Questions 5th December 2008, 08:49
Replies: 125
Views: 40,066
Posted By sharpfumc
Pricing?

For the past 21 years, I work as a software executive (Director of Sales) for a $500M software company who has to make sure our products match customers needs in all aspects. As such, I certainly...
Showing results 1 to 10 of 10

 
Forum Jump