Go Back   Livestream Forum > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: ScrollOfDrasticAlcoholism
Forum: Technical Questions & Bugs 27th September 2011, 22:23
Replies: 19
Views: 8,860
That did indeed seem to be the issue, as a test...

That did indeed seem to be the issue, as a test stream I just did worked perfectly. Thanks again Jason.
Forum: Technical Questions & Bugs 26th September 2011, 06:46
Replies: 19
Views: 8,860
Exclamation Same issue different computer and connection.

Just tried to do a quick test broadcast to show a friend how the whole thing works (on a different computer and obviously at a different location.) Same issue as last time, nothing uploaded to the...
Forum: Technical Questions & Bugs 25th September 2011, 22:02
Replies: 19
Views: 8,860
Jason That's what I thought too, that's why...

Jason

That's what I thought too, that's why it seemed so strange that everything seemed to save fine on my end yet no clips show up in my studio. Oh well, lesson learned and I'll make sure it's...
Forum: Technical Questions & Bugs 25th September 2011, 08:10
Replies: 19
Views: 8,860
Recording Problems

So I just finished up a long stream (thought I finally got the hang of this, third times the charm and all that) and after stopping and saving the stream I closed out of Procaster as it didn't seem...
Forum: Technical Questions & Bugs 25th September 2011, 08:01
Replies: 55
Views: 32,781
Is "automatically go live when broadcasting"...

Is "automatically go live when broadcasting" checked in your Procaster settings? I'm very new to this whole thing but I ran into a similar issue when I decided to uncheck that box. Everything showed...
Showing results 1 to 5 of 5

 
Forum Jump