Go Back   Livestream Forum > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: amcpreto
Forum: Technical Questions & Bugs 26th November 2011, 09:39
Replies: 1
Views: 897
Posted By amcpreto
Webcaster fps and Studio audio

Hello,
My webcaster control on streaming fps is not working, even when I select it to stream on lower speeds as 8 or 15 fps that is shown on the monitor the real live streaming speed keeps on 25...
Forum: Technical Questions & Bugs 26th November 2011, 09:04
Replies: 252
Views: 73,083
Posted By amcpreto
LINUX please !!!

LINUX please !!!
Forum: Procaster Windows 31st August 2011, 15:40
Replies: 3
Views: 3,907
Posted By amcpreto
Procaster decreasing speed

Hi,
when I use Procaster the streaming speed decreases very fast until almost stop. Is begins with 20 or 30 fps and in one or 2 minutes it decreases to 6 fps, but if I am streaming from the...
Forum: Technical Questions & Bugs 4th July 2011, 18:07
Replies: 1
Views: 717
Posted By amcpreto
Auto-pilot

Hi,
is it possible to load Youtube videos in the Auto-pilot function?
If yes, how do I make it work.
Thanks,
Augusto
Forum: Production Tips 18th May 2011, 10:30
Replies: 1
Views: 2,502
Posted By amcpreto
Question Small videos/pic during livecasting

Hello,
Is there a way I can put some small (3seconds) videos every 10 minutes or any other interval when I'm doing some live streaming?

Like during the live streaming, a picture or a video comes...
Forum: Technical Questions & Bugs 6th April 2011, 19:57
Replies: 9
Views: 2,281
Posted By amcpreto
Tried to do that in many different ways, has not...

Tried to do that in many different ways, has not work.
The camera works in other applications as msn. The problem is during authentication. even using Procaster I have the same problem. I have...
Forum: Technical Questions & Bugs 5th April 2011, 13:51
Replies: 9
Views: 2,281
Posted By amcpreto
Here is my computer screen: ...

Here is my computer screen:

http://3.bp.blogspot.com/-bxxGQeeVuEI/TZtR8RXRt3I/AAAAAAAAAdA/Wy-KCcAW49E/s1600/LivestreamError.jpg

It heapens when I use my desktop computer which has a Windows XP...
Forum: Technical Questions & Bugs 27th March 2011, 18:31
Replies: 9
Views: 2,281
Posted By amcpreto
Question Authenticating problem

Hello,
I am facing a problem when I click on Broadcast Now or Webcaster. The dark display opens and the message Authenticating,please wait appears and nothing happens. My video does not appear and I...
Showing results 1 to 8 of 8

 
Forum Jump