Go Back   Livestream Forum > Search Forums

Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: Betrayal
Forum: Other Support Issues 5th October 2010, 09:27
Replies: 2
Views: 975
Posted By Betrayal
This would be a great feature in the future. ...

This would be a great feature in the future.
Thanks.
Forum: Technical Questions & Bugs 5th October 2010, 09:25
Replies: 5
Views: 2,346
Posted By Betrayal
When I download the videos it only downloads the...

When I download the videos it only downloads the first minute of them.
I have the latest procaster, updated lesser then a week ago but this problem has been over some weeks even on the beta I had.
...
Forum: Procaster Windows 30th September 2010, 18:58
Replies: 2
Views: 1,248
Posted By Betrayal
Unhappy Procaster recordings bugged

All recordings from procaster gets corrupted on my channel :(

The videos are only 1 min long even though it says it's hours long.
You can't play forward anything.
I record everything I stream...
Forum: Technical Questions & Bugs 30th September 2010, 06:05
Replies: 5
Views: 2,346
Posted By Betrayal
Can someone please help me with this or looking...

Can someone please help me with this or looking to this. This is for anything I record from the beta procaster and the latest. I downloaded the update some days ago but the recordign don't work...
Forum: Technical Questions & Bugs 28th September 2010, 11:49
Replies: 5
Views: 2,346
Posted By Betrayal
Unhappy Bug: Can't fastforward saved videos

Hi I have a big problem on my videos. Here is one example
http://www.livestream.com/shadowlords/video?clipId=flv_13606e8d-5845-4e0a-ae8b-1f837916ca91

If anyone tries to fastforward the video...
Forum: Procaster Windows 17th September 2010, 18:28
Replies: 1
Views: 826
Posted By Betrayal
I seem to have get rid of the problem. The...

I seem to have get rid of the problem.
The problem seemed to be that I had "device rate" chosen at the fps. I took this away and entered the fps manuelly and now it seems to stream solid.
Forum: Procaster Windows 17th September 2010, 08:38
Replies: 1
Views: 826
Posted By Betrayal
Low bandwith

Hi I have downloaded the new beta version cause I needed the V6 codec. But I can't stream with the new beta cause after some minutes it says I'm low on bandwith and it turns down.

I don't really...
Forum: Procaster Windows 15th September 2010, 14:51
Replies: 2
Views: 1,610
Posted By Betrayal
Thx very much for the response. I changed and I...

Thx very much for the response.
I changed and I see the diffrent immediatly.
Thanks very much!
Forum: Procaster Windows 12th September 2010, 15:15
Replies: 20
Views: 4,359
Posted By Betrayal
I'm playing world of warcraft and it satrted get...

I'm playing world of warcraft and it satrted get very pixly after the latest update. So now when stuff move in the game the quality goes really bad.

Is that what ment by flickering?
Forum: Procaster Windows 10th September 2010, 12:28
Replies: 2
Views: 1,610
Posted By Betrayal
Unhappy Quality gets bad when the game is moving

Hi I have used procaster for some time now but sence the last update the quality has gotten really bad when I'm streaiming World of Warcraft. I'm using the Game mode to only stream the game. The...
Forum: Procaster Windows 10th September 2010, 10:03
Replies: 1
Views: 1,962
Posted By Betrayal
Yes I am streaming my teamspeak sound, gamesound...

Yes I am streaming my teamspeak sound, gamesound and mic at the same time.
In the audio section, choose "Open audio mixer". Here you can add sources of streaming.
I have added "speakers audio"...
Forum: Other Support Issues 7th May 2010, 12:46
Replies: 3
Views: 1,390
Posted By Betrayal
Ok will try that. What is master file? How does...

Ok will try that.
What is master file? How does that work?
Forum: Other Support Issues 7th May 2010, 11:19
Replies: 3
Views: 1,390
Posted By Betrayal
Exclamation Imported clip in autopilot-problem (need fast help)

Hello
I have a problem with my autopilot but only when I'm trying to play storyboards that I have made myself from imported clips from exemple youtube or my harddrive.
I have made storyboards and...
Forum: Technical Questions & Bugs 6th May 2010, 08:56
Replies: 0
Views: 795
Posted By Betrayal
Unhappy Overlays and tickers problem

Hello I'm having problems to get the overlay and ticker to work. When I try to edit it from the "default" it gets changed for a bit but after a while or when the autopilot changes clip it goes back...
Showing results 1 to 14 of 14

 
Forum Jump