Go Back   Livestream Forum > Search Forums

Showing results 1 to 23 of 23
Search took 0.09 seconds.
Search: Posts Made By: ESP1000
Forum: Procaster Windows 14th January 2010, 21:58
Replies: 9
Views: 8,499
Posted By ESP1000
You are getting a loop Check to see if you are...

You are getting a loop Check to see if you are using Stereo Mix/What You Hear as your Audio Source. Also if you are using Studio with Procaster disable audio in Studio
Forum: Technical Questions & Bugs 9th October 2009, 13:37
Replies: 5
Views: 1,219
Posted By ESP1000
ditto on no chat

Im sure you guys wil have it coming in.
Forum: Cameras & Equipment 5th March 2009, 10:55
Replies: 1
Views: 4,011
Posted By ESP1000
Using HD with FME

I use a Canon HD camera unless your camera settings are set to Standard and not HD FME won't see it. Play with your camera settings read the manual it should work
Forum: Other Support Issues 19th February 2009, 16:01
Replies: 2
Views: 1,179
Posted By ESP1000
Don't think so

There is no way to do this. You need to have someone cue your program for you.
Forum: Other Support Issues 28th January 2009, 12:50
Replies: 0
Views: 1,023
Posted By ESP1000
Exclamation Live Stopping and starting today

Well auto pilot not working so thought hey lets try a live broadcast. Same issue and even tried from different servers.. Stahls stutters stops and starts won't keep users in sync and so...
Forum: Other Support Issues 28th January 2009, 12:34
Replies: 0
Views: 994
Posted By ESP1000
Exclamation Auto Pilot Stops and starts every few seconds today

Hey Ben .. Auto pilot issues stopping and starting every couple of seconds both in Studio and out From my location and several others I had check all with 1.5mp or better download speeds
Forum: Technical Questions & Bugs 28th January 2009, 12:28
Replies: 5
Views: 2,091
Posted By ESP1000
HAd the same issue

Had the same issue and then after a couple hours worked again.. You can't charge for something this inconsistent
Forum: Technical Questions & Bugs 22nd December 2008, 14:25
Replies: 0
Views: 1,043
Posted By ESP1000
Question remove viewer count from chat

I think its great what you've done with chat however I do not want my viewer count to appear is there anyway to disable that?
Forum: Premium Questions 6th December 2008, 12:01
Replies: 125
Views: 40,047
Posted By ESP1000
Make quick money? Are you kidding I for one...

Make quick money? Are you kidding I for one broadcast Hockey games to families that can't afford to travel across the country to see their sons play. They are thrilled I have no plans to make money...
Forum: Premium Questions 6th December 2008, 11:58
Replies: 125
Views: 40,047
Posted By ESP1000
Wink Take a Breath?

Lets be real here folks! If Mogulus had disclosed the pricing plan they have now put forth do you think for one minute that they would have had the numbers of Beta testers? I think not that being...
Forum: Premium Questions 6th December 2008, 01:03
Replies: 27
Views: 10,110
Posted By ESP1000
Arrow Concerning Advertising

I guess as a free user I have no problem with you using my broadcast to run Ads on as long as they aren't so intrusive as to take away from what I am trying to do. For instance rather than an overlay...
Forum: Premium Questions 5th December 2008, 19:51
Replies: 125
Views: 40,047
Posted By ESP1000
Exclamation Whats to Happen to The Small Guy that gave Mogulus It's Start?

What’s to Happen to The Small Guy that gave Mogulus It's Start? What Mogulus offered us all was an opportunity to become small time broadcasters Spending hours working with a service that has had...
Forum: Technical Questions & Bugs 19th November 2008, 21:34
Replies: 3
Views: 2,891
Posted By ESP1000
Talking Same Issue with video in Sync

I have had the same problems its like watching a 1950' Godzilla Movie! And of special note I went by Mogulus specs to the letter. I removed the uploaded files as they would have been embarrasing
Forum: Technical Questions & Bugs 1st October 2008, 16:32
Replies: 1
Views: 1,278
Posted By ESP1000
Thumbs down On Demand stopped working Can't re import

Today my on Demand stopped working esp1000 "hockeynite" Owls Vs Granite City"

Can not reimport strange yellow diagonal lines now accross in my library
Forum: Technical Questions & Bugs 1st October 2008, 16:28
Replies: 8
Views: 4,936
Posted By ESP1000
FME Drops

Saturday Sept 27th 6:30 pm CST
Forum: Technical Questions & Bugs 30th September 2008, 11:25
Replies: 8
Views: 4,936
Posted By ESP1000
Fme

No was not wireless 7mgs down and 1mg up broadcasting med @300
Forum: Other Support Issues 29th September 2008, 10:46
Replies: 196
Views: 73,544
Posted By ESP1000
LAg issues here too

Over the weekend tried to record and broadcast a Hockey game, serious lag . I'm at 7m in and 1.5 m up and even while looking at my broadcast ot lagged in addition my recording although all was...
Forum: Technical Questions & Bugs 29th September 2008, 10:34
Replies: 8
Views: 4,936
Posted By ESP1000
FME Drop

Same issue here with FME over the weekend tried to broadcast a hockey game had major issues
Forum: Other Support Issues 28th September 2008, 12:44
Replies: 196
Views: 73,544
Posted By ESP1000
Buffering Lag

I love your concept however it seems that instead of admitting that there is a problem with Mogulus you want to push it of on the end user. Why not meet these issues head on and get them solved? I...
Forum: Technical Questions & Bugs 6th September 2008, 01:03
Replies: 4
Views: 2,156
Posted By ESP1000
Never stays in sync and even on refresh won't sync

Ben Ok so I'm new to this and was very excited about what you seemed to have brought to the table. However I have been running tests the past 2 days and can't sync for more than a few seconds and...
Forum: Technical Questions & Bugs 4th September 2008, 14:07
Replies: 10
Views: 3,224
Posted By ESP1000
Smile Working now thanks!

Ben now it is working thanks for the time to look into this! I will be broadcasting in the next month Minnesota Junior Hockey games (which should do well for your advertisers as we should see...
Forum: Technical Questions & Bugs 4th September 2008, 13:40
Replies: 10
Views: 3,224
Posted By ESP1000
Question No firewall issue it isn't working

There is no firewall issue, as chat worked fine last nite and to be sure I disengaged firewall and opend port you suggested and still not working. In addition had 3 other ppl check it from thier...
Forum: Technical Questions & Bugs 4th September 2008, 13:00
Replies: 10
Views: 3,224
Posted By ESP1000
Exclamation shat still not working

I have refreshed my browser , cleared my cache and logged in from different computers and stil chat dosen't connect !
Showing results 1 to 23 of 23

 
Forum Jump