Go Back   Livestream Forum > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: freedomwriter
Forum: Procaster Windows 16th November 2011, 16:19
Replies: 42
Views: 18,203
Posted By freedomwriter
This is the message I got when I tried to...

This is the message I got when I tried to download using firefox http://img24.imageshack.us/img24/705/procasterscreenshot.png

However, I tried it again and now it's randomly working. I'm not sure...
Forum: Procaster Windows 16th November 2011, 16:07
Replies: 42
Views: 18,203
Posted By freedomwriter
Procaster Problem

So, I've had this problem before, but this time I can't fix it.

My procaster keeps telling me to download and install a new version of flash to be able to use my livestream. However, whenever I...
Forum: Procaster Windows 29th July 2011, 14:04
Replies: 3
Views: 1,010
Posted By freedomwriter
I think I might have figured out my problem. I...

I think I might have figured out my problem. I think my anti-virus software deleted some of the files necessary for procaster to run. I uninstalled and reinstalled procaster and the chat is working...
Forum: Procaster Windows 28th July 2011, 19:17
Replies: 3
Views: 1,010
Posted By freedomwriter
It says version 20.2.0.0 And sorry for...

It says version 20.2.0.0

And sorry for posting this in the wrong forum ^-^'
Forum: Procaster Windows 27th July 2011, 20:55
Replies: 3
Views: 1,010
Posted By freedomwriter
Chat Issues

Yep, it's me again.

I'm having issues with the chat. It randomly just shows a blank black square over where the chat usually is. I had to "upgrade" flash again, and after that chat wouldn't work...
Forum: Technical Questions & Bugs 19th July 2011, 15:49
Replies: 11
Views: 9,246
Posted By freedomwriter
Talking It worked! Thanks so much! =)

It worked! Thanks so much! =)
Forum: Technical Questions & Bugs 18th July 2011, 17:12
Replies: 11
Views: 9,246
Posted By freedomwriter
Adobe Flash Error

I'm not totally sure what's going on here. When I logged into procaster today, I received this error:

"This feature require Adobe Flash to be installed in the Procaster built-in browser. Install...
Showing results 1 to 7 of 7

 
Forum Jump