Go Back   Livestream Forum > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: TimidTabby84
Forum: Technical Questions & Bugs 14th April 2013, 00:51
Replies: 8
Views: 4,689
Posted By TimidTabby84
That does sound like a neat idea...though I don't...

That does sound like a neat idea...though I don't know if I can currently figure out how to set that up appropriately.

What I still don't get is why is this issue happening in the first place. As I...
Forum: Technical Questions & Bugs 15th March 2013, 19:40
Replies: 8
Views: 4,689
Posted By TimidTabby84
Hello again, So I finally got around to trying...

Hello again,

So I finally got around to trying out your suggestions and...well, it "kinda worked"

I did this suggestion on both the Podcaster and XSplit Broadcaster. While the lag wasn't as bad as...
Forum: Technical Questions & Bugs 25th February 2013, 23:43
Replies: 8
Views: 4,689
Posted By TimidTabby84
*Slaps forehead* >___< well; I'm stupid :P Any...

*Slaps forehead* >___< well; I'm stupid :P

Any thoughts on my audio lag/delay issue, though?
Forum: Technical Questions & Bugs 25th February 2013, 16:32
Replies: 8
Views: 4,689
Posted By TimidTabby84
http://www.speedtest.net/result/2534258971.png I...

http://www.speedtest.net/result/2534258971.png

I ran that test several times due to sudden drops in Connection Speed. The one here was the best out of the bunch. The lowest dropped to 3.9 for...
Forum: Technical Questions & Bugs 23rd February 2013, 07:16
Replies: 8
Views: 4,689
Posted By TimidTabby84
Unhappy Audio Sync Issues

Hello.

I know this has probably been posted once before, but who knows; my issue may be unique.

I've recently started seeing issues with my streaming quality where the the syncing between my live...
Showing results 1 to 5 of 5

 
Forum Jump