Livestream Forum

Livestream Forum (http://www.livestream.com/forum/index.php)
-   Premium Questions (http://www.livestream.com/forum/forumdisplay.php?f=18)
-   -   Broadcaster issue (http://www.livestream.com/forum/showthread.php?t=9935)

virtualmosque 15th September 2012 15:52

Broadcaster issue
 
Hi,

In my last few broadcasts I have noticed that the videos have started to stutter very very slightly.

It only started in the last few weeks, but is VERY annoying.

Any suggestions on what to do to fix it?

ernielive 16th September 2012 14:46

virtualmosque,

What kind of stuttering are you seeing? Is it limited to a single player or do many viewers complain? Please provide:

-CPU/RAM details
-Encoding bit rate/quality setting
-Results of a speed test run to New York, NY at www.newyork.speedtest.net

virtualmosque 20th September 2012 17:03

Its very slight. If you have a look at the last show we did, you can see it.

The whole picture freezes for a split second and then carries on and then freezes again, this happens every 10-15 seconds. The audio works fine though and carries on even during the freeze.

Only a few people have complained and I do not know the spec of their machines, but I am seeing it on my machine and my spec as follows;

Mac
16GB RAM
i7 3.2Ghz Chip

The quality setting on the red broadcaster is set to normal at the moment, and shows 'perfect' during the broadcast. The venue where the broadcast takes place has a 100down/10up speed.

The speedtest test to NY shows 26down and 10up....

virtualmosque 25th September 2012 04:41

???

any help

ernielive 25th September 2012 17:18

Please try the following:

-Right click (CTRL+Click on Macs) the video player
-Click ‘Settings’
-If ‘Enable hardware acceleration’ is checked, uncheck it
-Close browser, re-open and try again

Let me know if this helps.

ncssmathletics 26th September 2012 15:48

Disabling Hardware Acceleration Fixed Problem for Me
 
I was just about to post the same response. Hardware acceleration in flash caused the same problem for us as well. Disabling hardware acceleration in flash player fixed our issue.

benhomer 26th September 2012 16:02

Just to confirm you have only seen this when viewing streams on New.Livestream.com, not on the original Livestream, correct? We have identified the cause and will be releasing a fix to resolve this moving forward.

-Ben
Livestream Support

virtualmosque 28th September 2012 06:35

Yes this only happens with the new.livestream, my account with the older livestream it does not happen.

benhomer 28th September 2012 10:42

We rolled out a fix which should eliminate the need to disable hardware acceleration. You shouldn't see this again but if you do let us know and we can look into it further.

-Ben
Livestream Support


All times are GMT -4. The time now is 07:29.